<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>
    
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="format-detection" content="telephone=no">
<title>More Irrigation, Fewer Farms - Alberta Views - The Magazine for Engaged Citizens</title>
<script type="text/javascript">var ajaxurl = "https://albertaviews.ca/wp-admin/admin-ajax.php"</script><style id="critical-path-css" type='text/css'>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</style>
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertaviews.ca/irrigation-fewer-farms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More Irrigation, Fewer Farms - Alberta Views - The Magazine for Engaged Citizens" />
<meta property="og:description" content="The only sound for miles is tires crunching gravel. Eric Musekamp drives north, home to an address he rarely gives out. He has to be careful: You don’t win many friends in these parts by advocating for farm workers. “I’m looking at abandoned homesteads in every direction,” he says over the phone, his pickup audibly &hellip;" />
<meta property="og:url" content="https://albertaviews.ca/irrigation-fewer-farms/" />
<meta property="og:site_name" content="Alberta Views - The Magazine for Engaged Citizens" />
<meta property="article:tag" content="agriculture" />
<meta property="article:tag" content="Alberta" />
<meta property="article:tag" content="farms" />
<meta property="article:tag" content="irrigation" />
<meta property="article:section" content="Agriculture" />
<meta property="article:published_time" content="2021-06-01T19:42:55+00:00" />
<meta property="article:modified_time" content="2021-06-02T21:20:00+00:00" />
<meta property="og:updated_time" content="2021-06-02T21:20:00+00:00" />
<meta property="og:image" content="https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-header.jpg" />
<meta property="og:image:secure_url" content="https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-header.jpg" />
<meta property="og:image:width" content="1148" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The only sound for miles is tires crunching gravel. Eric Musekamp drives north, home to an address he rarely gives out. He has to be careful: You don’t win many friends in these parts by advocating for farm workers. “I’m looking at abandoned homesteads in every direction,” he says over the phone, his pickup audibly [&hellip;]" />
<meta name="twitter:title" content="More Irrigation, Fewer Farms - Alberta Views - The Magazine for Engaged Citizens" />
<meta name="twitter:image" content="https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-header.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/albertaviews.ca\/","name":"Alberta Views - The Magazine for Engaged Citizens","potentialAction":{"@type":"SearchAction","target":"https:\/\/albertaviews.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Views - The Magazine for Engaged Citizens &raquo; Feed" href="https://albertaviews.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Views - The Magazine for Engaged Citizens &raquo; Comments Feed" href="https://albertaviews.ca/comments/feed/" />

<link rel="shortcut icon" href="https://albertaviews.ca/wp-content/uploads/2016/08/favicon.ico"  />
<link rel="alternate" type="application/rss+xml" title="Alberta Views - The Magazine for Engaged Citizens &raquo; More Irrigation, Fewer Farms Comments Feed" href="https://albertaviews.ca/irrigation-fewer-farms/feed/" />
<script type="text/javascript">
window.abb = {};
php = {};
window.PHP = {};
PHP.ajax = "https://albertaviews.ca/wp-admin/admin-ajax.php";PHP.wp_p_id = "10313";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;
var mk_images_dir = "https://albertaviews.ca/wp-content/themes/jupiter/assets/images",
mk_theme_js_path = "https://albertaviews.ca/wp-content/themes/jupiter/assets/js",
mk_theme_dir = "https://albertaviews.ca/wp-content/themes/jupiter",
mk_captcha_placeholder = "Enter Captcha",
mk_captcha_invalid_txt = "Invalid. Try again.",
mk_captcha_correct_txt = "Captcha correct.",
mk_responsive_nav_width = 1140,
mk_vertical_header_back = "Back",
mk_vertical_header_anim = "1",
mk_check_rtl = true,
mk_grid_width = 1140,
mk_ajax_search_option = "beside_nav",
mk_preloader_bg_color = "#ffffff",
mk_accent_color = "#d2232a",
mk_go_to_top =  "true",
mk_smooth_scroll =  "true",
mk_preloader_bar_color = "#d2232a",
mk_preloader_logo = "https://albertaviews.ca/wp-content/uploads/2016/08/logo.jpg";
var mk_header_parallax = false,
mk_banner_parallax = false,
mk_footer_parallax = false,
mk_body_parallax = false,
mk_no_more_posts = "No More Posts";
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertaviews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.21"}};
			!function(t,a,e){var r,n,i,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(i=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},n=0;n<i.length;n++)e.supports[i[n]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),o.toDataURL().length<3e3)?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,65039,8205,55356,57096),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57331,55356,57096),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55357,56425,55356,57341,8205,55357,56507),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55357,56425,55356,57341,55357,56507),0,0),e!==o.toDataURL()}return!1}(i[n]),e.supports.everything=e.supports.everything&&e.supports[i[n]],"flag"!==i[n]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[i[n]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertaviews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://albertaviews.ca/wp-content/themes/jupiter/assets/stylesheet/min/core-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-api-special-1-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.21' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://albertaviews.ca/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.11.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='global-assets-css-css'  href='https://albertaviews.ca/wp-content/uploads/mk_assets/components-production.min.css?ver=1622825468' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='https://albertaviews.ca/wp-content/uploads/mk_assets/theme-options-production.css?ver=1622825468' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='https://albertaviews.ca/wp-content/themes/jupiter-child/style.css?ver=4.7.21' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-styles-css'  href='https://albertaviews.ca/wp-content/themes/jupiter/custom.css?ver=4.7.21' type='text/css' media='all' />
<style id='theme-dynamic-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://albertaviews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=4.7.21'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.7.21'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/font-resizer/js/main.js?ver=4.7.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/albertaviews.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"10313","token":"6a71c66361"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.9'></script>
<link rel='https://api.w.org/' href='https://albertaviews.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertaviews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertaviews.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.21" />
<link rel='shortlink' href='https://albertaviews.ca/?p=10313' />
<link rel="alternate" type="application/json+oembed" href="https://albertaviews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertaviews.ca%2Firrigation-fewer-farms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertaviews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertaviews.ca%2Firrigation-fewer-farms%2F&#038;format=xml" />
<meta property="og:site_name" content="Alberta Views - The Magazine for Engaged Citizens"/>
<meta property="og:image" content="https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-header.jpg"/>
<meta property="og:url" content="https://albertaviews.ca/irrigation-fewer-farms/"/>
<meta property="og:title" content="More Irrigation, Fewer Farms"/>
<meta property="og:description" content="The only sound for miles is tires crunching gravel. Eric Musekamp drives north, home to an address he rarely gives out. He has to be careful: You don’t win many friends in these parts by advocating for farm workers. “I’m looking at abandoned homesteads in every direction,” he says over the phone, his pickup audibly [&hellip;]"/>
<meta property="og:type" content="article"/>
<script> var isTest = false; </script>
<style id="js-media-query-css">.mk-event-countdown-ul:media( max-width: 750px ) li{width:90%;display:block;margin:0 auto 15px}.mk-process-steps:media( max-width: 960px ) ul:before{display:none!important}.mk-process-steps:media( max-width: 960px ) li{margin-bottom:30px!important;width:100%!important;text-align:center}</style><meta itemprop="author" content="Robbie Jeffrey" /><meta itemprop="datePublished" content="June 1, 2021" /><meta itemprop="dateModified" content="June 2, 2021" /><meta itemprop="publisher" content="Alberta Views - The Magazine for Engaged Citizens" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertaviews.ca/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="AlbertaViews 1.0" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <link href="//cloud.typenetwork.com/projects/428/fontface.css/" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27348283-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-10313 single-format-standard loading wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">

	
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='120'
                data-sticky-height='120'
                data-responsive-height='120'
                data-transparent-skin=''
                data-header-style='3'
                data-sticky-style='fixed'
                data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-3 header-align-center  toolbar-false menu-hover-5 sticky-style-fixed mk-background-stretch boxed-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>
                    
                    
                                            <div class="mk-grid header-grid">
                    
                            <div class="add-header-height">
                                <div class="mk-dashboard-trigger dashboard-style add-header-height">
        <div class="mk-css-icon-menu icon-size-small">
            <div class="mk-css-icon-menu-line-1"></div>
            <div class="mk-css-icon-menu-line-2"></div>
            <div class="mk-css-icon-menu-line-3"></div>
        </div><div class="menu-word">MENU</div>
</div>

        <div class=" header-logo fit-logo-img add-header-height logo-is-responsive ">

	    <a href="https://albertaviews.ca/" title="Alberta Views &#8211; The Magazine for Engaged Citizens">
	    
			             <img class="mk-desktop-logo dark-logo" title="Welcome to the must-read magazine for the people who are shaping the new Alberta" alt="Welcome to the must-read magazine for the people who are shaping the new Alberta" src="https://albertaviews.ca/wp-content/uploads/2016/08/logo.jpg" />
			    
			    			    
			    			             <img class="mk-resposnive-logo" title="Welcome to the must-read magazine for the people who are shaping the new Alberta" alt="Welcome to the must-read magazine for the people who are shaping the new Alberta" src="https://albertaviews.ca/wp-content/uploads/2016/08/logo.jpg" />
			    			    
			    	    </a>
    </div>
                                <div class="subscribe-header-button"><a href="/new-subscription"> SUBSCRIBE</a></div>
                                <div class="mk-header-search mobile-search">
    <form class="mk-header-searchform" method="get" id="mk-header-searchform" action="https://albertaviews.ca">
        <span>
            <input type="text" class="text-input on-close-state" value="" name="s" id="s" placeholder="Search.." />
            <i class="mk-searchform-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60bedd411952e" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg><input value="" type="submit" class="header-search-btn" /></i>
        </span>
    </form>
</div>
                            </div>

                    <div class="mk-header-right">

                        <div class="mk-header-search">
    <form class="mk-header-searchform" method="get" id="mk-header-searchform" action="https://albertaviews.ca">
        <span>
            <input type="text" class="text-input on-close-state" value="" name="s" id="s" placeholder="Search.." />
            <i class="mk-searchform-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60bedd41195c7" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg><input value="" type="submit" class="header-search-btn" /></i>
        </span>
    </form>
</div>
                        <div class="mk-header-social header-section"><ul><li><a class="twitter-hover " target="_blank" href="https://twitter.com/albertaviewsmag"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-twitter" data-cacheid="icon-60bedd41198e3" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M454.058 213.822c28.724-2.382 48.193-15.423 55.683-33.132-10.365 6.373-42.524 13.301-60.269 6.681-.877-4.162-1.835-8.132-2.792-11.706-13.527-49.679-59.846-89.698-108.382-84.865 3.916-1.589 7.914-3.053 11.885-4.388 5.325-1.923 36.678-7.003 31.749-18.079-4.176-9.728-42.471 7.352-49.672 9.597 9.501-3.581 25.26-9.735 26.93-20.667-14.569 1.991-28.901 8.885-39.937 18.908 3.998-4.293 7.01-9.536 7.666-15.171-38.91 24.85-61.624 74.932-80.025 123.523-14.438-13.972-27.239-25.008-38.712-31.114-32.209-17.285-70.722-35.303-131.156-57.736-1.862 19.996 9.899 46.591 43.723 64.273-7.325-.986-20.736 1.219-31.462 3.773 4.382 22.912 18.627 41.805 57.251 50.918-17.642 1.163-26.767 5.182-35.036 13.841 8.043 15.923 27.656 34.709 62.931 30.82-39.225 16.935-15.998 48.234 15.93 43.565-54.444 56.244-140.294 52.123-189.596 5.08 128.712 175.385 408.493 103.724 450.21-65.225 31.23.261 49.605-10.823 60.994-23.05-17.99 3.053-44.072-.095-57.914-5.846z"/></svg></i></a></li><li><a class="facebook-hover " target="_blank" href="https://www.facebook.com/albertaviewsmagazine/"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-60bedd4119a7f" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></i></a></li><li><a class="instagram-hover " target="_blank" href="https://www.instagram.com/albertaviews/"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-instagram" data-cacheid="icon-60bedd4119c08" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M452.8-6.4h-393.6c-33.6 0-59.2 25.6-59.2 59.2v393.6c0 32 40 59.2 59.2 59.2h393.6c32 0 59.2-27.2 59.2-59.2v-393.6c-1.6-33.6-27.2-59.2-59.2-59.2zm-100.8 83.2c0-11.2 8-19.2 19.2-19.2h57.6c11.2 0 19.2 8 19.2 19.2v57.6c0 11.2-8 19.2-19.2 19.2h-57.6c-11.2 0-19.2-8-19.2-19.2v-57.6zm-192 172.8c0-52.8 43.2-96 96-96s96 43.2 96 96-43.2 96-96 96-96-43.2-96-96zm289.6 172.8c0 11.2-9.6 19.2-19.2 19.2h-347.2c-11.2 0-19.2-8-19.2-19.2v-212.8h36.8c-3.2 12.8-4.8 25.6-4.8 40 0 88 72 160 160 160s160-72 160-160c0-14.4-1.6-27.2-4.8-40h38.4v212.8z"/></svg></i></a></li></ul><div class="clearboth"></div></div>                    </div>
                        
                        </div>
                    

                    

                </div>
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
            </header>

<div class="mk-blog-hero center-y bold-style js-el" style="background-image:url(https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-header.jpg);height:350px" >
<div class="image-credit">
</div>
</div>


<div class="content-holder blog-title">
<div class="mk-categories blog-meta-item"> <a href="https://albertaviews.ca/category/agriculture-2/" rel="category tag">Agriculture</a></div>

		<h1 class="the-title">
			More Irrigation, Fewer Farms		</h1>
		<h2>
			The public is investing almost $1-billion to expand Alberta’s irrigation network. For whose benefit?		</h2>
		
		<div class="mk-author-name mk-blog-author blog-meta-item">
			By			<a class="mk-author-name" href="https://albertaviews.ca/author/robbiejeffrey/">
				 Robbie Jeffrey 
			</a>	<div class="post-date ">
			June 1, 2021		</div>

		</div>
		
		
		
		
	</div>        
        <div id="theme-page" class="master-holder blog-post-type-image blog-style-bold clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >
            
            <div class="master-holder-bg-holder">
                <div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
            </div>

            <div class="mk-main-wrapper-holder">

                <div id="mk-page-id-10313" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout  ">
                      <div class="theme-content " itemprop="mainEntityOfPage">
                            
<article id="10313" class="mk-blog-single blog-style-bold blog-post-type-image post-10313 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture-2 tag-agriculture tag-alberta tag-farms tag-irrigation" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
<ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="div.mk-single-content p" /><input type="hidden" id="fontResizer_resizeSteps" value="1.5" /><input type="hidden" id="fontResizer_cookieTime" value="5" /><input type="hidden" id="fontResizer_maxFontsize" value="32" /><input type="hidden" id="fontResizer_minFontsize" value="" /></li></ul>
	
	
	
	
	<div class="clearboth"></div>
<div class="mk-single-content clearfix">
	<p>The only sound for miles is tires crunching gravel. Eric Musekamp drives north, home to an address he rarely gives out. He has to be careful: You don’t win many friends in these parts by advocating for farm workers.</p>
<p>“I’m looking at abandoned homesteads in every direction,” he says over the phone, his pickup audibly lumbering as he pulls over. He’s squinting at far-off silhouettes on the southern Alberta horizon like he’s scoping out whitetails. “One over there. Another over there.”</p>
<p>With his partner, Darlene Dunlop, Musekamp formed the Farmworkers Union of Alberta in 2004. By then, they’d been fired from farms for reasons such as giving protective equipment to child labourers or refusing to cut corners while welding a fuel tank. Farmers had withheld their wages and blacklisted them. Their home was vandalized; someone drained the brake fluid from Eric’s half-ton. Their fellow farmworkers continued to die frequently and gruesomely; in Alberta from 1990 to 2009 at least 26 died on the job (and 10 times as many were admitted to hospital with major injuries). Famously, the farmworker Terry Carl Rash, a 52-year-old grandfather, was stabbed by his boss and left to bleed to death in a ditch along Highway 36, the Veterans Memorial Highway.</p>
<p>“Two more homesteads over there,” continues Musekamp. “All the land has been bought up and the buildings just sit and deteriorate. In town, the school’s closed, the stores are all closed, everything’s closed.”</p>
<p><strong>Times aren’t hard for everyone in agriculture, however.</strong> Drive west toward Lethbridge and you’ll find Lamb Weston’s potato processing plant, which in 2020 reported $3.8-billion in net sales. And the expanded McCain factory, whose owners recently spent $1-billion adding processing capacity across the world. And the $430-million facility owned by Cavendish, itself owned by the billionaire Irving family.</p>
<p>Much of this wealth depends on public infrastructure—that is, irrigation. These canals and pipelines bring water from nearby rivers to more than a million acres of farmland. This part of southern Alberta, while it has rich soil and abundant sunlight, is almost a desert. Without irrigation, the prospects for agriculture here are grim. With it, the desert blooms. A steady supply of water means farmers can grow high-value crops such as potatoes, soybeans and sugar beets. Although less than 6 per cent of Alberta’s farmland is irrigated, irrigation farming adds $3.6-billion to Alberta’s GDP. The entire agriculture sector’s contribution to GDP was less than $6-billion in 2019.</p>
<blockquote>
<p class="Fpullquote1"><span lang="EN-US">This part of southern Alberta is almost a desert. Without irrigation, the prospects for agriculture here are grim. With it, the desert blooms.</span></p>
</blockquote>
<p>Irrigation farmers fund much of the infrastructure, but the public also underwrites a lot of it. And it’s not cheap: Since 1969 the province has spent almost $1-billion on maintenance alone.</p>
<p>Musekamp has worked on irrigated farms. Yet while public spending on irrigation makes these farms more profitable than ever, workers have continued to struggle. Musekamp and Dunlop have made do with the bare minimum, living through poverty and even homelessness. Farm cash receipts to November grew 4 per cent last year over 2019, but agricultural wages remain 30 per cent lower than the provincial average. From 2009 to 2019 Alberta lost almost 10 per cent of its agricultural workforce. And even as farms are among the most dangerous worksites in Alberta, research suggests farmworkers—due to their lack of legal protection—are significantly underreporting their injuries.</p>
<p>Public spending on irrigation has something in common with the exploitation of workers: Both increase private profits. Since the early 20th century Alberta has exempted farmworkers from basically all employment and health and safety standards, including the Occupational Health and Safety Act and legislation around minimum wages, collective bargaining rights, wage security and working hours. Although the right to organize is enshrined in the Charter of Rights and Freedoms, farm workers in Alberta cannot unionize. “There’s a long tradition of the government allowing employers to externalize costs onto rural communities in order to maintain the short-term viability of industries,” says Bob Barnetson, a professor of labour relations at Athabasca University. “The Alberta government has given agricultural operators a pass on most of the rights that workers would have in any other job.”</p>
<p>So, in October 2020, when the federal and provincial governments announced “an $815-million investment in Alberta’s irrigation network”—the largest irrigation expansion in Alberta’s history—people like Musekamp raised their eyebrows. The outlay is part of the Canada Infrastructure Bank’s COVID-19 recovery plan, which earmarked $1.5-billion for irrigation projects across Canada. Alberta gets the biggest portion, a $407.5-million loan to irrigation districts, by default: The province has 71 per cent of all irrigated land in Canada and uses over 60 per cent of Canada’s irrigation water. The provincial government is contributing a $244.5-million grant, and eight irrigation districts will put in the remaining $163-million. According to its proponents, this investment will boost agricultural profits and increase GDP, increasing yields and creating 6,800 jobs. It will construct four new reservoirs and 56 other modernization projects, saving water while allowing farmers to irrigate more acres. Premier Jason Kenney called it “a slam dunk in one of our economy’s most important industries.”</p>
<p>But any gains from this irrigation expansion will not be distributed equitably across agriculture. In Alberta, corporate profits reign supreme. The “public investment” will not help most farmers or farmworkers, and it threatens to contribute to a degraded environment, water scarcity and further rural decline.</p>
<p><strong>Somewhere near Picture Butte, north of Lethbridge, John Kolk explains how to keep a farm in the family.</strong> It’s a rare feat these days. Nearly 60 per cent of Alberta’s farmers are 55 or older. Kolk says your heart has to be in it. His grandfather’s heart was in it; when he arrived in southern Alberta from Holland after the Second World War, he worked on a sugar beet farm and saved money for the 80 acres that became a generational farm. “The Kennedys like politics,” he says, “and the Kolks like farming.”</p>
<p>There’s another factor, though. “I wouldn’t have three kids going into farming if it wasn’t for irrigation,” Kolk says. Although he grows cereal crops on some dryland acres, he has 3,000 irrigated acres for higher-value crops such as specialty seed canola, alfalfa seeds, even corn for export. “The average age of irrigators is lower than the average age of [dryland] farmers on the Prairies,” he continues, “because people see opportunity.” For family farms like the Kolks’, where margins are tight and inputs are more expensive every year, irrigation provides a competitive edge.</p>
<p>This is because irrigation dramatically improves farmland’s productivity. A 2015 study showed that average net returns for some crops increased fivefold because of irrigation. The sales from irrigation agriculture average out to $2,400/ha compared to $329/ha for dryland production. Combine this with access to land, capital and generational know-how, and it would seem more irrigation could help keep family farms like the Kolks’ alive. But the truth may be more complicated.</p>
<p>When the Alberta government announced the irrigation expansion, it said the gains will benefit a large proportion of farmers. Yet only a small percentage of farmers even use irrigation. Meanwhile, farming in Alberta has become highly consolidated; every year, the number of farms decreases but their average size continues to grow. Already, just 6 per cent of farms in Alberta control 40 per cent of the farmland. These larger operations, the wealthiest ones, will benefit most from the irrigation expansion.</p>
<p>The expansion will also keep out new farmers. Irrigation increases productivity, which increases land values. That means a higher cost of admission. In Alberta the price of farmland doubled just in the five years between 2013 and 2018. The highest-value land in southern Alberta, where large operators require irrigation, is almost twice as valuable as that of northern Alberta. The number of young farmers in Alberta has declined by 70 per cent in a single generation.</p>
<p>Further, as climate change threatens the viability of dryland farming, irrigated farmland will only become more valuable. It will become more essential to the region’s large food processors too, which need a consistent, stable supply of irrigation water to buffer against drought years. With operating costs increasing, margins tightening and the price of farmland soaring, more small farms will sell to larger ones. The consolidation will accelerate.</p>
<p>As time goes on, costlier public investments benefit fewer farmers. Meanwhile, people continue to move away and tax bases dry up. Rural schools continue to close. Depopulation accelerates, the average age increases, health outcomes worsen. The sugar beets that Kolk’s grandfather farmed are still valuable, but the Picture Butte beet refinery, which once provided good jobs, shut down in 1977.</p>
<p><strong>It’s easy to see rural decline as inevitable.</strong> But rural Canadians have long understood that the decline is the outcome of policy choices. At the same time as people have moved to cities, rural economic development has shifted toward free-market neoliberalism, from agriculture to agribusiness. Under the agribusiness model, the state secures inputs for multinational food processors. Neoliberal governments focus on attracting outside capital, typically by lowering corporate taxes, cutting safety standards and doling out public subsidies. Agribusiness incentivizes scale, so farms expand to chase profits and finance more loans. Yet there’s only so much farmland, so for the profitable farmers to expand, the poorer ones have to leave.</p>
<p>This might be bad for communities, but it’s good for agribusiness. Bankers and economists have long seen family farms as impediments to productivity, pointing out that the top 20 per cent of farms in North America produce 80 per cent of agricultural products. To them, the consolidation involved in agribusiness liberates dormant productivity from the shackles of small, unproductive farmers.</p>
<p>Another challenge: Alberta’s irrigation districts are only allocated so much water, and they’ve effectively reached their limits already. How can the most profitable farmers expand if they can’t get more water? This is where new irrigation projects come in—particularly efficiency improvements. The banner claim for Alberta’s new upgrades is that they’ll allow farmers to irrigate over 200,000 additional acres without using more water. The modernization projects will convert open canal systems into pipelines. By reducing seepage and evaporation, these upgrades will conserve water. Ergo, irrigation districts can water more acres without increasing the districts’ allocations. Efficiency upgrades are why Alberta hasn’t used its full water allocation since 1988, even though it has increased its irrigated area by 40 per cent since 1976. And who can argue with conserving water?</p>
<p>But we should be honest about why our government is willing to spend so much public money on irrigation upgrades. At the same time Kenney talks up efficiency, he’s been trying to rewrite water-use rules for the benefit of new coal developments and other industrial users, proposing to almost double the amount of water that can be pulled from the Oldman watershed. The bottom line is that more water than ever will come out of southern Alberta’s rivers, with the UCP government, in its own words, aiming to “allow market forces to drive water use, activity and innovation in the area.”</p>
<p>In short: A desire for more industrial activity, rather than an environmental ethic, is driving this expansion. But no industry can grow forever. Eventually, nature stops you.</p>
<p><strong>Hiking in the sandstone canyons of southern Utah, Lorne Fitch thought he had solved one of the ancient world’s great mysteries.</strong> He and his wife, Cheryl Bradley, a retired botanist, were walking among Anasazi ruins that were abandoned 700 years ago. Fitch is a retired fish and wildlife biologist who spent 35 years in research as well as habitat protection. So as he and Bradley wandered the mesas and buttes, he thought about water. Drought is a common explanation for why the Puebloans fled the Four Corners. He had a eureka moment: “If only they’d had the presence of mind to get the federal government to subsidize irrigation!”</p>
<p>Fitch has lots of quips like this, rarely missing a chance to break tension with a joke. But his point is serious: Using more natural resources is rarely the solution to fundamental environmental challenges. Fitch and Bradley are both known for their water advocacy. Bradley represented environmental interests in the South Saskatchewan River Basin water management plan, and she volunteers for the Oldman Watershed Council and the Southern Alberta Group for the Environment. Fitch was involved with the Alberta Riparian Habitat Management Society and the Alberta Wilderness Association and has sat on conservation boards. They’ve found themselves taking unpopular positions on irrigation proposals. “Here we have a public resource, water, that has essentially been given to a farmer-owned co-operative to make decisions that no one else gets to make,” Fitch explains. “What are the public benefits of the massive infrastructure investment, which the public purse underwrites, to essentially grow crops for an export market?”</p>
<p>Proponents are quick to tout irrigation’s environmental benefits. It “conserves water” and “creates wetlands,” they argue, adding that industry has made great strides in efficiency. The Western Irrigation District, for example, has irrigated 20 per cent more land in the last two decades using 20 per cent less water. Michele Konschuh, an irrigated-crop scientist at the University of Lethbridge, says that “between 1999 and 2012 about 75 per cent of the water savings have been achieved by producers irrigating differently than they used to, going from things like gravity irrigation and high-pressure pivots to low-pressure pivots and subsurface drips.”</p>
<p>Yet expanding irrigation poses long-term risks to the environment. Average flows have been declining in southern Alberta’s rivers since 1971, and drought threatens in any given year. Removing too much water can harm wildlife, especially Alberta’s native fish species, many of which are already at risk. The entire South Saskatchewan basin (which includes the Oldman, Bow and South Saskatchewan rivers) was closed to new allocations in 2006 precisely because researchers discovered these impacts. But according to conservationists, the basin is already overallocated. Add climate change, which threatens to further diminish flows, and the stakes only get higher.</p>
<p>“Healthy ecosystems translate to healthy communities,” says Nissa Petterson, a conservation specialist with the Alberta Wilderness Association. “If we’re not meeting in-stream flow needs for having healthy trout populations, or healthy benthic invertebrate populations, all that has a trickle-down effect, and we’re going to be at the very bottom of it.”</p>
<p>People like Fitch, Bradley and Petterson are also concerned that, despite these risks, the irrigation expansion is being presented as a fait accompli. Yet some of the eight participating irrigation districts are still working out where the new reservoirs will go, and the plebiscites necessary for their construction haven’t happened. No consultation with environmental or Indigenous interests was conducted before the expansion was announced. The only entry point for environmental interests, it seems, is once the decision has already been made.</p>
<p>Southern Alberta has an almost inconceivable thirst. The region’s 13 irrigation districts represent Alberta’s single largest water user—between 60 and 65 per cent of all water used annually in the province. Strict regulations limit water use, and there is a history of districts going beyond even these. In 2000, with Alberta and Saskatchewan going through a drought, irrigation districts voluntarily cut their use by nearly a third.</p>
<p>Still, the districts’ licences entitle them to their water. In drought years, Albertans have relied on the districts’ goodwill. This was already a concern—and now irrigation districts must repay a huge loan, with water sales their chief source of revenue. None of this bodes well for balancing the rivers’ needs with farmers’. As Bradley says, “It makes sense to improve efficiencies, but what are you going to do with the saved water? It’s not allocated for the river.” Bradley sat on the conservation efficiency and productivity committee for the irrigation industry as part of an Alberta Water Council program. “I talked until I was blue in the face about how we’re putting huge amounts of public expenditures into these improvements and we know our rivers are stressed and degrading. Why don’t we agree to reallocate some of this water to the river?”</p>
<p>All of us bear the costs of a degraded environment and water scarcity. As irrigation districts represent fewer and bigger farms, and as multinational corporations increasingly depend on water for profits, it’s not hard to imagine a future where their interests clash with municipalities’ and wildlife’s needs, and where the districts aren’t as magnanimous as they were 21 years ago. Jason Unger, executive director of the Environmental Law Centre, asks, “If specific tributaries are low, then what are our management responses when, by intensifying use, we’ve created the expectation that the water will be available? [Economic] expectations typically trump any kind of environmental concerns.”</p>
<p><strong>Sherm Ewing, in a 1991 book called The Range, interviewed dozens of Westerners about managing rangeland</strong>—ranchers, soil specialists, old-timers and everyone in between. One character, Allan Savory, came from Zimbabwe, where he’d earned a reputation as a “prophet” of resource management. He was shocked to see soil conditions in the plains worse than back home. The problem, he said, was that farmers treated resource management as crisis management, responding only when it’s too late. His prescription was proactive management: Before making decisions, “we test the air, like old-time miners carrying canaries,” he wrote. “When a bird drops off the perch, get the hell out of the mine.”</p>
<p>Ross McKenzie agrees. He is a retired soil and crop specialist who worked for Alberta Agriculture and Forestry in Lethbridge for almost 40 years and taught the only irrigation course at the University of Lethbridge. “I got to see some of the best and brightest,” he says. “A lot of [my students] moved into permanent positions with Alberta Agriculture.” He knows irrigation expansions require monitoring, research and expertise. In other words, proactive management.</p>
<p>That’s why this new irrigation expansion worries McKenzie. As governments are making an “historic” investment in irrigation, his former employer—the public body responsible for implementing these upgrades and monitoring their environmental impact—is being gutted. In the February 2020 budget, the UCP government announced nearly 300 layoffs in the agriculture ministry, almost half the entire staff. These accounted for 40 per cent of all government layoffs that year. Some researchers were transferred to the University of Lethbridge, but virtually all their staff were terminated. The irrigation demo farm was transferred to Lethbridge College, its lead researcher sent to the U of L. McKenzie’s bright students were all laid off. These cuts left the agriculture community dumbfounded. “We all knew when we voted Kenney in that there’d be cuts coming,” one anonymous source told the Western Producer. “But nobody thought they’d be so viciously targeted to the industry that’s carrying this province.”</p>
<p>The UCP cuts will reduce monitoring of this irrigation expansion and the long-term impacts of irrigation more broadly. “There was a group of people in Lethbridge who monitored water quality—the quality of water going into the irrigation districts and the water leaving them in runoff,” McKenzie explains. “They were doing a really good job helping the districts understand where problems are and where things can be improved. But every one of those people was cut in the last round of layoffs. So we’re putting more money into irrigation, but in terms of monitoring what we dump back into the Oldman River and the Bow River, and the water we pass on to Saskatchewan, who knows what’s going to be in that?”</p>
<p>Why would Alberta’s government gut its agriculture department? The consensus among many in industry is that Agriculture Minister Devin Dreeshen was appointed to dismantle his own department. Dreeshen is young, has virtually no work experience outside of conservative politics and is one of the most unabashedly far-right politicians in the province. (In 2016 he travelled through 28 states campaigning for Donald Trump.) He calls himself a farmer but comes from a wealthy, entrenched political background—his father, Earl, is a Conservative Member of Parliament, and Devin worked for former agriculture minister Gerry Ritz.</p>
<p>Dreeshen, however, is merely an avatar of agribusiness, of prioritizing corporate profits over workers and communities. Cargill, a multi-billion-dollar US-owned company, owns the largest meatpacking facility in Canada, located in High River. When it had North America’s single largest COVID-19 outbreak—almost half the workforce tested positive—Dreeshen lashed out at critics and refused to shut the slaughterhouse down. Two employees died from the virus. The RCMP are now investigating Cargill for criminal negligence. Dreeshen was also responsible for ending the Canadian Wheat Board even though a majority of farmers had voted to keep it.</p>
<p>More than that, while gutting his own department, Dreeshen formed Results Driven Agricultural Research (RDAR), an arms-length non-profit that funnels public money toward research projects generating private-sector profits. According to the Western Producer, RDAR “suggests that producer-elected boards will do a better job than publicly elected politicians and career agricultural researchers and scientific administrators in choosing priorities and direction for taxpayer dollars.” But almost half of RDAR’s board members aren’t even farmers, and if cost-cutting is the goal, it’s already failed. Savings from the agriculture and forestry cuts amount to $22-million, but Dreeshen has directed $37-million of public money annually toward RDAR.</p>
<p>When the objective is higher agribusiness profits and GDP, not the sustainability of rural communities, and when the government’s goal is brokering deals with global capital, the very department responsible for oversight of irrigation has been captured by corporate forces. That Dreeshen is one of the biggest proponents of expanding irrigation should be cause for concern. With the benefits going to the wealthiest farms, with environmental concerns shut out entirely, and with proactive management (i.e., credible research and monitoring) gutted, a public outlay of nearly $1-billion on irrigation seems more than imprudent. By accelerating the forces of agribusiness, it poses an existential threat to what’s left of rural life in Alberta.</p>
<p><strong>Loss is central to rural Alberta’s story.</strong> The loss that homesteaders felt when the picture-perfect farm life they’d seen advertised turned out to be cold and cruel. The loss of cattle grazing on the open range. The loss of grain elevators, schoolhouses and entire towns. Today, it continues with the loss of the family farm, as well as the loss of the natural environment due to climate change. Prairie grasslands are disappearing faster than the Great Barrier Reef and the Amazon rainforest. Environment and Climate Change Canada says this country is warming at double the global rate, which could render significant amounts of Prairies farmland unfarmable.</p>
<p>By underwriting irrigation, our public dollars accelerate an economic development process that consolidates land and profits; further jeopardizes an already damaged environment; reinforces farm workers’ precarity; and drives out small, independent farmers. As presently managed, irrigation neither serves the public nor justifies its vast expense.</p>
<p>&nbsp;</p>
<p><em><strong>Robbie Jeffrey</strong> grew up on a cattle ranch near Islay, just west of the Alberta–Saskatchewan boundary. He now lives in Edmonton.</em></p>
<p><img class="alignleft wp-image-10316 size-full" src="https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar.jpg" alt="" width="1148" height="1456" srcset="https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar.jpg 1148w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-237x300.jpg 237w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-768x974.jpg 768w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-807x1024.jpg 807w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-205x260.jpg 205w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-1009x1280.jpg 1009w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-606x768.jpg 606w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-326x414.jpg 326w, https://albertaviews.ca/wp-content/uploads/2021/05/irrigation-sidebar-414x525.jpg 414w" sizes="(max-width: 1148px) 100vw, 1148px" /></p>
</div>



	
	<div class="mk-social-share">
	<ul>
		<li><a class="mk-blog-print" onClick="window.print()" href="#" title="Print"><img src="https://albertaviews.ca/wp-content/themes/jupiter-child/assets/images/social-icons/print.svg" alt="print page" /></a></li>

		
		<li><a class="email-share" data-title="More Irrigation, Fewer Farms" data-url="https://albertaviews.ca/irrigation-fewer-farms/" href="#"><img src="https://albertaviews.ca/wp-content/themes/jupiter-child/assets/images/social-icons/mail.svg" alt="email icon" /></a></li>
		
		<li><a class="facebook-share" data-title="More Irrigation, Fewer Farms" data-url="https://albertaviews.ca/irrigation-fewer-farms/" href="#"><img src="https://albertaviews.ca/wp-content/themes/jupiter-child/assets/images/social-icons/facebook.svg" alt="facebook icon" /></a></li>
		<li><a class="twitter-share" data-title="More Irrigation, Fewer Farms" data-url="https://albertaviews.ca/irrigation-fewer-farms/" href="#"><img src="https://albertaviews.ca/wp-content/themes/jupiter-child/assets/images/social-icons/twitter.svg" alt="twitter icon" /></a></li>
	</ul>
	<div class="clearboth"></div>
</div>

	
	
	
	
</article>

<img class="archive-icon" alt="" title="" src="https://albertaviews.ca/wp-content/uploads/2016/08/AVrose.jpg" data-pin-nopin="true" /><div class="hidden-sm"><div id="mk-ornamental-title-2" class="mk-ornamental-title norman-single title_as_text"> <h2 class="title"><span class="title-text">RELATED POSTS</span></h2>
</div></div><div class="visible-sm" style="margin-bottom:20px;"><div id="mk-ornamental-title-3" class="mk-ornamental-title norman-single title_as_text"> <h2 class="title"><span class="title-text">RELATED POSTS</span></h2>
</div></div>
<!-- WordPress Popular Posts Plugin v4.0.9 [PHP] [monthly] [views] [custom] [CAT] -->

<div class="top-posts"><div class="mk-blog-container">
<article class="mk-blog-thumbnail-item image-post-type mk-isotop-item image-post-type content-align-right clearfix"><div class="featured-image"><a href="https://albertaviews.ca/irrigation-fewer-farms/"><img src="https://albertaviews.ca/wp-content/uploads/wordpress-popular-posts/10313-featured-295x190.jpg" width="295" height="190" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><div class="image-hover-overlay"></div></a></div><div class="item-wrapper"><div class="mk-blog-meta"><div class="mk-categories blog-meta-item"><a href="https://albertaviews.ca/category/agriculture-2/" class="category category-1683">Agriculture</a></div><h3 class="the-title"><a href="https://albertaviews.ca/irrigation-fewer-farms/" title="More Irrigation, Fewer Farms" class="wpp-post-title" target="_self">More Irrigation, Fewer Farms</a></h3><div class="the-excerpt-top"> The only sound for miles is tires crunching gravel. Eric Musekamp drives north, home to an address he rarely gives out. He has to be careful: You don’t win many friends in these parts by advocating for farm workers.

“I’m looking at abandoned homesteads in every direction,” he says over the ... </div></div></div></article>
<article class="mk-blog-thumbnail-item image-post-type mk-isotop-item image-post-type content-align-right clearfix"><div class="featured-image"><a href="https://albertaviews.ca/empty-calories/"><img src="https://albertaviews.ca/wp-content/uploads/wordpress-popular-posts/10304-featured-295x190.jpg" width="295" height="190" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /><div class="image-hover-overlay"></div></a></div><div class="item-wrapper"><div class="mk-blog-meta"><div class="mk-categories blog-meta-item"><a href="https://albertaviews.ca/category/agriculture-2/" class="category category-1683">Agriculture</a></div><h3 class="the-title"><a href="https://albertaviews.ca/empty-calories/" title="Empty Calories" class="wpp-post-title" target="_self">Empty Calories</a></h3><div class="the-excerpt-top"> Ten minutes east of Taber, as the semi-trailer flies, is Lamb Weston Canada ULC, owned by the $23-billion ConAgra Foods of Chicago, USA, which turns Alberta-grown potatoes into fries, including waffle, curly, straight, wedge, crinkle and dipper-cut varieties, but “does not”—per a former employee’s indeed.com review—“follow Alberta Labor act very ... </div></div></div></article>

</div></div>

<!-- End WordPress Popular Posts Plugin v4.0.9 -->

                      
                      <div class="clearboth"></div>
                                            </div>
                                <div class="clearboth"></div>
                
                </div>
            </div>


                
        </div>          

<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
        <div class="footer-wrapper mk-grid">
        <div class="mk-padding-wrapper">
            		<div class=""><section id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div style="display:none;" id="mc_embed_signup">
<form action="//albertaviews.us2.list-manage.com/subscribe/post?u=756e21b9e1b63ae0765f19a14&amp;id=03a066a5e9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_756e21b9e1b63ae0765f19a14_03a066a5e9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<div class="signup-block"><h3>NEWSLETTER</h3>
<span>Subscribe to get the latest updates!</span></div>
<form action="//albertaviews.us2.list-manage.com/subscribe/post?u=756e21b9e1b63ae0765f19a14&amp;id=03a066a5e9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_756e21b9e1b63ae0765f19a14_03a066a5e9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</section></div>
	            <div class="clearboth"></div>
        </div>
    </div>
        <div id="sub-footer">
	<div class=" mk-grid">
				<div class="subfooter-navigation hidden-sm">
		<a href="/subscribe">SUBSCRIBE</a> |
		<a href="/advertise">ADVERTISE</a> |
		<a href="/about">ABOUT US</a> |
		<a href="/contact">CONTACT US</a>
		<a href="/careers">CAREERS</a> |
		<a href="/events">EVENTS</a> |
		<a href="/privacy">PRIVACY POLICY</a> |
		<a href="archive">ARCHIVE</a> 
		</div>
		<div class="subfooter-navigation mob-footer visible-sm">
		<a href="/subscribe" style="padding-right:12px;">SUBSCRIBE</a> |
		<a href="/advertise">ADVERTISE</a> |
		<a href="/about">ABOUT US</a> |
		<a href="/contact">CONTACT US</a> |
		<a href="/careers">CAREERS</a> | 
		<a href="/events">EVENTS</a> |
		<a href="/privacy">PRIVACY POLICY</a> |
		<a href="archive">ARCHIVE</a> 
		</div>
    	<span class="mk-footer-copyright">Alberta Views All Rights Reserved © 2021 × Made with ♡ by <a href="https://www.talonx.com" rel="noopener noreferrer" target="_blank">talonX</a></span>
    		</div>
	<div class="clearboth"></div>
</div>
</section>
</div>

<div class="mk-side-dashboard">
	<div class="side-dash-top-widgets">
			</div>

	<nav id="mk-sidedash-navigation" class="side_dashboard_menu"><ul id="menu-main-menu" class="sidedash-navigation-ul"><li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertaviews.ca/"><span class="meni-item-text">Home</span></a></li>
<li id="menu-item-7119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://albertaviews.ca/subscribe/"><span class="meni-item-text">Subscribe</span></a><span class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60bedd4121d1a" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></span>
<ul class="sub-menu ">
<li class="mk-vm-back"><a href="#"><svg  class="mk-svg-icon" data-name="mk-icon-angle-left" data-cacheid="icon-60bedd4121ef1" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M627 544q0 13-10 23l-393 393 393 393q10 10 10 23t-10 23l-50 50q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l466-466q10-10 23-10t23 10l50 50q10 10 10 23z"/></svg>Back</a></li>	<li id="menu-item-8300" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/new-subscription/"><span class="meni-item-text">Subscribe</span></a></li>
	<li id="menu-item-8301" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/renew/"><span class="meni-item-text">Renew</span></a></li>
	<li id="menu-item-8302" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/gift/"><span class="meni-item-text">Give Gifts</span></a></li>
	<li id="menu-item-8303" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://albertaviews.ca/account/"><span class="meni-item-text">Manage Your Account</span></a></li>
</ul>
</li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span class="meni-item-text">READ BY TOPIC</span></a><span class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60bedd4122048" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></span>
<ul class="sub-menu ">
<li class="mk-vm-back"><a href="#"><svg  class="mk-svg-icon" data-name="mk-icon-angle-left" data-cacheid="icon-60bedd412208c" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M627 544q0 13-10 23l-393 393 393 393q10 10 10 23t-10 23l-50 50q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l466-466q10-10 23-10t23 10l50 50q10 10 10 23z"/></svg>Back</a></li>	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/politics/"><span class="meni-item-text">Politics</span></a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/energy/"><span class="meni-item-text">Energy / Economy</span></a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/education/"><span class="meni-item-text">Education</span></a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/healthcare/"><span class="meni-item-text">Healthcare</span></a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/environment/"><span class="meni-item-text">Environment</span></a></li>
	<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/cities/"><span class="meni-item-text">Cities</span></a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/social-services/"><span class="meni-item-text">Social Issues</span></a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/labour/"><span class="meni-item-text">Labour</span></a></li>
	<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/justice/"><span class="meni-item-text">Justice</span></a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/culture/"><span class="meni-item-text">Culture</span></a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/fiction/"><span class="meni-item-text">Fiction</span></a></li>
	<li id="menu-item-6682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://albertaviews.ca/category/book-reviews/"><span class="meni-item-text">Book Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/current-issue/"><span class="meni-item-text">Current Issue</span></a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/archives/"><span class="meni-item-text">Archive</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/advertise/"><span class="meni-item-text">Advertise</span></a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/about/"><span class="meni-item-text">About Us</span></a></li>
<li id="menu-item-7152" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/contact/"><span class="meni-item-text">Contact Us</span></a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/careers/"><span class="meni-item-text">Careers</span></a></li>
<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/events/"><span class="meni-item-text">Events</span></a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span class="meni-item-text">Contests</span></a><span class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60bedd4122402" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></span>
<ul class="sub-menu ">
<li class="mk-vm-back"><a href="#"><svg  class="mk-svg-icon" data-name="mk-icon-angle-left" data-cacheid="icon-60bedd4122447" style=" height:16px; width: 5.7142857142857px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M627 544q0 13-10 23l-393 393 393 393q10 10 10 23t-10 23l-50 50q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l466-466q10-10 23-10t23 10l50 50q10 10 10 23z"/></svg>Back</a></li>	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/short-story-contest/"><span class="meni-item-text">Short Story Contest</span></a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertaviews.ca/photo-contest/"><span class="meni-item-text">Photo Contest</span></a></li>
</ul>
</li>
</ul></nav>	<div class="side-dash-bottom-widgets">
			</div>

</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-60bedd4122740" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>

</div>




<footer id="mk_page_footer">
    <div id="pum-6882" class="pum pum-overlay pum-theme-5564 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:6882,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:5564,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-6882&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie_name&quot;:[&quot;pum-6882&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_left&quot;:false,&quot;position_right&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_6882">

	<div id="popmake-6882" class="pum-container popmake theme-5564 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_6882" class="pum-title popmake-title">
				Sign Up To Receive AV Extras			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="https://albertaviews.ca/alberta-views-newsletter/"><img class="size-full wp-image-6883 aligncenter" src="https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n.jpg" alt="" width="828" height="315" srcset="https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n.jpg 828w, https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n-300x114.jpg 300w, https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n-768x292.jpg 768w, https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n-330x126.jpg 330w, https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n-736x280.jpg 736w, https://albertaviews.ca/wp-content/uploads/2018/03/28378342_10156164699639414_7529266023075057394_n-414x158.jpg 414w" sizes="(max-width: 828px) 100vw, 828px" /></a></p>
<p style="text-align: center;">Sign up for our newsletter! You&#8217;ll receive exclusive discounts, calls to provide feedback on editorial content, sneak peeks of future issues and more.</p>
<p style="text-align: center;"><a href="https://albertaviews.ca/alberta-views-newsletter/"><img class="alignnone wp-image-6886" src="https://albertaviews.ca/wp-content/uploads/2018/03/index-300x104.png" alt="" width="182" height="63" srcset="https://albertaviews.ca/wp-content/uploads/2018/03/index-300x104.png 300w, https://albertaviews.ca/wp-content/uploads/2018/03/index-330x114.png 330w, https://albertaviews.ca/wp-content/uploads/2018/03/index.png 382w" sizes="(max-width: 182px) 100vw, 182px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://albertaviews.ca/wp-content/themes/jupiter/assets/js'
      };
    </script><link rel='stylesheet' id='js_composer_front-css'  href='https://albertaviews.ca/wp-content/plugins/js_composer_theme/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertaviews.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-includes/js/comment-reply.min.js?ver=4.7.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/albertaviews.ca\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/albertaviews.ca:443\/irrigation-fewer-farms\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/themes/jupiter/assets/js/core-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/albertaviews.ca\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/albertaviews.ca\/wp-admin\/admin-ajax.php","restapi":"https:\/\/albertaviews.ca\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5564","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/albertaviews.ca\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/albertaviews.ca\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6882":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":5564,"size":"medium","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"auto_open","settings":{"delay":"1000","cookie_name":["pum-6882"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-6882","key":"","time":"1 month","path":1}}],"id":6882,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.11.2'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-includes/js/wp-embed.min.js?ver=4.7.21'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/plugins/js_composer_theme/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://albertaviews.ca/wp-content/uploads/mk_assets/components-production.min.js?ver=1622825468'></script>
		<script type="text/javascript">
		jQuery.fn.followTo = function (pos) {
    var $this = this,
        $window = jQuery(window);

    $window.scroll(function (e) {
        if ($window.scrollTop() < pos) {
            $this.css({
position:'absolute',
                top: 240
            });
        }else if ($window.scrollTop() > pos && $window.scrollTop() < (jQuery('.mk-single-content').height() + 400)) {
            $this.css({
                position: 'fixed',
top:380,
            });
        } else {
            $this.css({
position:'absolute',
top:'initial'
            });
        }
    });
};

jQuery('.mk-social-share').followTo(520);
		</script>
	<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>    <script>
        // Run this very early after DOM is ready
        (function ($) {
            // Prevent browser native behaviour of jumping to anchor
            // while preserving support for current links (shared across net or internally on page)
            var loc = window.location,
                hash = loc.hash;

            // Detect hashlink and change it's name with !loading appendix
            if(hash.length && hash.substring(1).length) {
                var $topLevelSections = $('.vc_row, .mk-main-wrapper-holder, .mk-page-section, #comments');
                var $section = $topLevelSections.filter( '#' + hash.substring(1) );
                // We smooth scroll only to page section and rows where we define our anchors.
                // This should prevent conflict with third party plugins relying on hash
                if( ! $section.length )  return;
                // Mutate hash for some good reason - crazy jumps of browser. We want really smooth scroll on load
                // Discard loading state if it already exists in url (multiple refresh)
                hash = hash.replace( '!loading', '' );
                var newUrl = hash + '!loading';
                loc.hash = newUrl;
            }
        }(jQuery));
    </script>
    

    
</footer>  
</body>
</html>